Citrix-kwetsbaarheid in de zorg

0
685

Het ministerie van VWS vraagt alle zorgorganisaties om aandacht voor een ernstige kwetsbaarheid in 2 Citrix-servers: Citrix ADC en Citrix Gateway. Deze kwetsbaarheid kan gevolgen hebben voor zorgorganisaties die deze servers gebruiken. Door deze kwetsbaarheid in het Citrix-systeem kunnen hackers toegang krijgen tot het computersysteem van uw organisatie. 

Het Nationaal Cyber Security Centrum (NCSC) heeft daarom de hoogste waarschuwing afgegeven. Het risico op misbruik is groot en de impact van misbruik is potentieel ook groot.

Welke maatregelen kunt u nemen met Citrix?

Citrix heeft patches beschikbaar gesteld voor de kwetsbare softwarepakketten. Het ministerie van VWS adviseert om deze patches onder de voorwaarden van het NCSC te installeren. 

Waar kunt u terecht voor meer informatie?

Voor nadere informatie kunt u terecht op de website van het Nationaal Cyber Security Centrum: www.ncsc.nl.

Voor nadere informatie over cybersecurity in de zorg kunt u terecht op de website van Z-CERT: www.z-cert.nl.

Bron: Ministerie VWS

Deze website gebruikt Akismet om spam te verminderen. Bekijk hoe je reactie-gegevens worden verwerkt.